RC-Monster Forums  
RC Monster

Go Back   RC-Monster Forums > Support Forums > Slipperential discussion

Reply
 
Thread Tools Rate Thread Display Modes
Too much slip
Old
  (#1)
jamesban
RC-Monster Carbon Fiber
 
Offline
Posts: 60
Join Date: May 2010
Too much slip - 08.12.2011, 09:06 PM

my setup is a 40 x 82 mm 2000kv motor, 4 cell A123 batteries and 14T pinion in a Muggy. I lightly scuffed the slipper pads. I made sure none of it got anywhere on the slipper when I lightly greased the threads on the adjustment ring. I have it tightened all the way down and it still slips so much the truck will not barely move. Is something wrong ? or do I just need another spring maybe in this heavy truck with a 2000kv motor?

http://www.youtube.com/watch?v=VnQ06skycxU
   
Reply With Quote
Old
  (#2)
What's_nitro?
Soldermaster Extraordinaire
 
What's_nitro?'s Avatar
 
Offline
Posts: 4,529
Join Date: Apr 2007
Location: Plymouth, MA, USA
08.12.2011, 10:10 PM

It shouldn't be slipping much at all when it's tightened down.

I'll ask a silly, but relevant, question: Were there any parts left when you finished assembling the unit?

Can you take a side-on picture showing how the parts are arranged, just to confirm the unit is assembled correctly?

I believe the axial relationship of the springs can affect how much pressure they apply. They have to be lined up with each other a certain way.


I am faster than Buzz Lightyear.
   
Reply With Quote
Old
  (#3)
jamesban
RC-Monster Carbon Fiber
 
Offline
Posts: 60
Join Date: May 2010
08.12.2011, 10:23 PM

I will take it out next week and post some pics. I did not have any extra parts.
   
Reply With Quote
Old
  (#4)
jamesban
RC-Monster Carbon Fiber
 
Offline
Posts: 60
Join Date: May 2010
08.14.2011, 08:47 PM

Tried two different camera and every picture is blurry. I will take it apart tomorrow and post pics of the components laid out in order they are installed. Im pretty sure I have it right per the instructions. Im hoping something is wrong though so i can get it working.
http://s9.photobucket.com/albums/a10...slipperential/
   
Reply With Quote
Old
  (#5)
molak
RC-Monster Carbon Fiber
 
Offline
Posts: 115
Join Date: Sep 2008
Location: Argentina
08.14.2011, 08:50 PM

Quote:
Originally Posted by jamesban View Post
Tried two different camera and every picture is blurry. I will take it apart tomorrow and post pics of the components laid out in order they are installed. Im pretty sure I have it right per the instructions. Im hoping something is wrong though so i can get it working.
http://s9.photobucket.com/albums/a10...slipperential/
Try a different photographer
   
Reply With Quote
Old
  (#6)
What's_nitro?
Soldermaster Extraordinaire
 
What's_nitro?'s Avatar
 
Offline
Posts: 4,529
Join Date: Apr 2007
Location: Plymouth, MA, USA
08.14.2011, 09:49 PM

Yeah I can't tell anything from those pictures...

I thought of something you can check- Make sure the side of the spur gear with the fiberglass friction pad inserts is facing the large end-cap of the diff. The flat side of the spur gear should face the large thrust bearing toward the small end-cap of the diff. If the friction pads are facing the wrong way it will cause the behavior you are seeing. Other than that I don't know...


I am faster than Buzz Lightyear.
   
Reply With Quote
Old
  (#7)
pinkpanda3310
RC-Monster Titanium
 
pinkpanda3310's Avatar
 
Offline
Posts: 1,152
Join Date: Sep 2008
08.14.2011, 09:52 PM

Did you scuff the pressure plates with sand paper?
   
Reply With Quote
Old
  (#8)
jamesban
RC-Monster Carbon Fiber
 
Offline
Posts: 60
Join Date: May 2010
08.15.2011, 08:35 AM

Yep. I scuffed em. I followed the directions carefully. I will take it apart tonight. One of the pads was slightly deformed and I sanded it a little to get it to pop in place. Maybe its causing an issue?
   
Reply With Quote
Old
  (#9)
pinkpanda3310
RC-Monster Titanium
 
pinkpanda3310's Avatar
 
Offline
Posts: 1,152
Join Date: Sep 2008
08.15.2011, 09:25 AM

Quote:
Originally Posted by jamesban View Post
One of the pads was slightly deformed and I sanded it a little to get it to pop in place. Maybe its causing an issue?
I wouldn't have thought that would be the issue. If one of the pads is thicker or not seated properly and taking all the pressure that might make a difference. The slippers I have I gave a reasonably good rub with sandpaper so none of the original surface was visible. I did that cause I heard of others saying they couldn't tighten it to the point they were comfortable with (nothing like your scenario though).
   
Reply With Quote
slippery slipper
Old
  (#10)
RC-Monster Mike
Site Owner
 
RC-Monster Mike's Avatar
 
Offline
Posts: 4,915
Join Date: Nov 2004
Location: PA
slippery slipper - 08.15.2011, 05:04 PM

It is quite hard to see in the video, but it is easy to hear the slippage. Something is very wrong to have this much slip. Scuffing the slipper rings(particularly the one engaging the slipper pads) is important not only for traction, but also because there is a greasy residue on the rings from the manufacturing process.
Also, what grease did you use to grease the adjustment ring threads? I have found that AE black grease works the best - this is also a very important step, as dry or improperly greased threads will not allow you to fully compress the springs (they don't need to be fully compressed usually to work, but they must be compressed a bit to apply enough pressure on the slipper assembly). With the appropriate grease, you should be able to flatten the springs with fairly light pressure.
Aside from that, the only other cause of excess slip(assuming proper assembly) would be oil or grease somewhere on the slip surface(pads or ring). Can you post a couple still pictures of the assembled diff?
   
Reply With Quote
Old
  (#11)
jamesban
RC-Monster Carbon Fiber
 
Offline
Posts: 60
Join Date: May 2010
08.16.2011, 08:44 AM

I took it apart last night and it was assembled correctly, there is no grease on the pads or slipper. It was tightened all the way down. Tonight i will use my video camera to make a video fo me re-assembling it that way if you guys notice anything you can let me know. THen Wed night I can put it back in the Muggy and see how it goes. It looks as if it was assembled correctly per the directions though.
   
Reply With Quote
Old
  (#12)
jamesban
RC-Monster Carbon Fiber
 
Offline
Posts: 60
Join Date: May 2010
08.22.2011, 05:40 PM

Here it is:

http://youtu.be/nM8FOb2bbbs
   
Reply With Quote
Old
  (#13)
cmac
RC-Monster Carbon Fiber
 
cmac's Avatar
 
Offline
Posts: 392
Join Date: May 2011
Location: Houston Tx,USA
08.22.2011, 08:36 PM

What weight diff oil are you using? From what I can tell that's how I put mine together. I have not had a chance to run my truck because I'm still waiting on parts.
   
Reply With Quote
Old
  (#14)
RC-Monster Mike
Site Owner
 
RC-Monster Mike's Avatar
 
Offline
Posts: 4,915
Join Date: Nov 2004
Location: PA
08.22.2011, 09:19 PM

In the video you mentioned that you tightened it as much as possible, but the springs were not completely compressed, indicating that the perhaps the threads were not greased adequately. You should be able to completely flatten the springs without excessive effort – especially when out of the truck.
   
Reply With Quote
Old
  (#15)
RC-Monster Mike
Site Owner
 
RC-Monster Mike's Avatar
 
Offline
Posts: 4,915
Join Date: Nov 2004
Location: PA
08.22.2011, 09:21 PM

Also, you did mention the grease in the video - you are using the AE grease to grease the threads on the diff cup/adjustment ring, correct? You do have a large, heavy truck, so I expect the need for a tight setting, but you should be able to make full adjustment if the threads are greased well(meaning you should be able to completely flatten the springs against the slipper assembly).
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



RC Monster




Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com