RC-Monster Forums  
RC Monster

Go Back   RC-Monster Forums > RC-Monster Area > General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
Speed run XXCR ... now 74mph!!! :)
Old
  (#1)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
Speed run XXCR ... now 74mph!!! :) - 03.25.2007, 05:19 PM

Ok... I uploaded a video to youtube... waiting on it to come live....

Last night I took an old Losi XXcr buggy and strapped in a MM4600 system and my 5000mah 4s pack. :027:

First test was in the driveway... got it crawling then gave it a quick full throttle to see what it would do.... the tires just about exploded, with a nice fluttering propeller sound :005:

Ran it a couple times up the street in front of my house this morning.

First pass... got 45mph and flipped going from about half throttle to full...

Second pass... hit 52mph with the same results... wheelie then came down then wheelie then crash.

So I grabbed my camcorder and went to an empty open street. It's very windy today...like 20mph and gusts over 40 I think. The place I ran it was mostly a tail wind but partly a cross wind which pushed the car around a lot.

I only got one full throttle pass... short crappy video clip will be up soon.

68mph

But I have to say I need to get out and do it again to see if this is right... and do it without the wind. I admit I drove there with the GPS on, and I forgot to check/reset the GPS... but I'm sure I wasn't doing 68mph in the car (45mph zone) but I did pass a guy so maybe I got close to 60's.... :005:

edit: video here:
http://www.youtube.com/watch?v=T3698iDnkm4

new snow jump video too:
http://www.youtube.com/watch?v=27gBmBGL6C0


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+

Last edited by glassdoctor; 03.26.2007 at 04:02 PM. Reason: update results
   
Reply With Quote
Old
  (#2)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
03.25.2007, 05:27 PM

Was that speed with a tailwind? ;)

Yes, it IS quite windy today. If the kids leave anything outside in the yard, it's all most likely in the neighbors yard, or simply gone. Fine by me, they have too much crap anyway. :)

Anyway, how did the 4600/ESC fare after that run (temp-wise)?
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#3)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 05:32 PM

Yeah... tailwind... :) actually the wind was coming from about "7-8 oclock" or like 220* is a better term hee hee

It was just a quick run... getting warm barely.

I think I tripped a failsafe of some kind once... esc stopped and had a beeping tone until I unplugged it. Maybe overcurrent??? It did that when the car came down from a wheelie at speed, and I grabbed full throttle again while doing about 40...

youtube still processing the video.... btw It's just a quick zip past the camera...as usual I was by myself


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+

Last edited by glassdoctor; 03.25.2007 at 05:34 PM.
   
Reply With Quote
Old
  (#4)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
03.25.2007, 05:36 PM

Overcurrent would be hard to believe as a lot of people here run much hotter motors. Not to mention that I don't thing the ESC contains a method to measure current. When I took it apart, I did not see any current-sense resistors or inductors. It's probably an over-rev condition. Revving a 4600 at 4s is over 68,000 rpm! Until now, I wondered why you had so many bad ESC's - now I know! ;)
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#5)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 05:42 PM

Ha ha... this is the most "crazy" I have been with them. One was being raced in a 1/10 buggy on a normal 6 cell pack and geared for a small track.

The other two I think were killed by cogging while playing on the track....

Does anyone know what else might cause the MM to "disable" itself and have to be reset? I have never seen this before... maybe it's in the manual... hmmm...


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+
   
Reply With Quote
Old
  (#6)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
03.25.2007, 05:57 PM

I know, I was just giving you a bit of a hard time. :)

The only other thing I can think of (other than a rev limiter) is that the LVC is kicking in because those two factors are the only things that are easily measured with simple voltage levels...
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#7)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 06:06 PM

I need to put the eagletree on this... never even thought about that earlier....


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+
   
Reply With Quote
Old
  (#8)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 06:55 PM

Ok it's live.... almost...

I think this is the link: http://www.youtube.com/watch?v=0WQze4SUSV4


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+
   
Reply With Quote
Old
  (#9)
rchippie
RC-Monster Brushless
 
rchippie's Avatar
 
Offline
Posts: 2,824
Join Date: Apr 2005
Location: largo fl
03.25.2007, 07:00 PM

linky no worky ?.


REAL MEN RUN BRUSHLESS
   
Reply With Quote
Old
  (#10)
captain harlock
RC-Monster Captain
 
captain harlock's Avatar
 
Offline
Posts: 2,745
Join Date: Mar 2005
Location: Saudi Arabia
03.25.2007, 07:08 PM

You need to wait a bit longer, I guess.


The name is Alawi. You can call me Al.
Nice to meet you!
   
Reply With Quote
Old
  (#11)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 07:23 PM

Yeah... it posted as "live" but still says it's not ready.... should be soon...

plus another new video of my kypsho 777 jumping that snow bank.... should be live soon.


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+
   
Reply With Quote
Old
  (#12)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
03.25.2007, 07:34 PM

GD: Just get yourself a decent web host and you can put all your pics and movies on there. And you get your own domain name for visibility. :) Cost isn't bad at ~$7/month or less depending on the package...
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#13)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 08:29 PM

Sad thing is I already have domain names.. just no site yet :030:

IT'S ALIIIIVVVEEEE!!!!!!!!!!!!!!! hee he eheee he

new updated video link: http://www.youtube.com/watch?v=T3698iDnkm4

never mind the background radio... I didn't even know that what it was on :007:


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+

Last edited by glassdoctor; 03.25.2007 at 10:52 PM.
   
Reply With Quote
Old
  (#14)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
03.25.2007, 08:42 PM

The snow vid looked fun. Must have been before the warm spell hit. :)
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#15)
glassdoctor
TEAM FUSION
 
glassdoctor's Avatar
 
Offline
Posts: 2,041
Join Date: Jul 2006
Location: Iowa... Hawkeye country
03.25.2007, 08:53 PM

Hmmm.. I just realized I uploaded the wrong clip.. I have one edited better... will be on youtube soon to replace the other one.


Jammin CRT MM/Neu 1515 1700kv
Losi 8IGHT MM/Neu 1512 1900kv
Kyosho 777
T4 MM 5700
B4 LRP
XX4 MM 7700
old losi xxcr, MM4600 4s lipo 70mph+
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump



RC Monster




Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com