RC-Monster Forums  
RC Monster

Go Back   RC-Monster Forums > Support Forums > Unlimited Engineering

Reply
 
Thread Tools Rate Thread Display Modes
Old
  (#196)
sweetride4me
RC-Monster Carbon Fiber
 
Offline
Posts: 169
Join Date: Apr 2008
Location: New Hampshire
12.09.2013, 07:54 AM

Yup same for me. Was done all day yesterday. Ahhhh. I need my fix and references. Lol
   
Reply With Quote
Old
  (#197)
DarkSammy
RC-Monster Carbon Fiber
 
DarkSammy's Avatar
 
Offline
Posts: 182
Join Date: Apr 2013
12.09.2013, 08:21 AM

The good thing is it does seem to always come back up. Makes me nervous tho lol
   
Reply With Quote
Old
  (#198)
DarkSammy
RC-Monster Carbon Fiber
 
DarkSammy's Avatar
 
Offline
Posts: 182
Join Date: Apr 2013
12.09.2013, 08:23 AM

And it's back
   
Reply With Quote
Yea me too
Old
  (#199)
JERRY2KONE
JERRY2KONE SUPERMAXX
 
JERRY2KONE's Avatar
 
Offline
Posts: 3,452
Join Date: Sep 2006
Location: HAYMARKET VIRGINIA
Yea me too - 12.09.2013, 10:38 AM

yea me too. Whenever I see that it is down I shoot Robin a quick email to make sure he knows, and it is usually back up in a few minutes to an hour. I'm Not sure what problems he is having, but the thought that it may never come back up always passes over me, and that is frightening. Anyway it is good to see so much activity these days. I hope it just keeps getting better and better.


SUPERMAXX YOUR LIFE.
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



RC Monster




Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com