RC-Monster Forums  
RC Monster

Go Back   RC-Monster Forums > Support Forums > Brushless

Reply
 
Thread Tools Rating: Thread Rating: 12 votes, 5.00 average. Display Modes
Old
  (#961)
fastbaja5b
RC-Monster Aluminum
 
fastbaja5b's Avatar
 
Offline
Posts: 704
Join Date: May 2008
04.07.2011, 11:53 PM

Brian any chance you could update the RC8 ratio to 4.3:1 (same as SC8 and RC8T)

Also any chance the new Castle Short Course motors will be on the motor list soon?

Also... updates to Tyre Size:

Short Course:

SC8 Stockers 4.49 inch


Say Less, Do More.
   
Reply With Quote
Old
  (#962)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
04.29.2011, 01:54 PM

Quote:
Originally Posted by fastbaja5b View Post
Brian any chance you could update the RC8 ratio to 4.3:1 (same as SC8 and RC8T)

Also any chance the new Castle Short Course motors will be on the motor list soon?

Also... updates to Tyre Size:

Short Course:

SC8 Stockers 4.49 inch
Done, done, and done.

Did several other updates at the same time...
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#963)
simplechamp
RC-Monster Titanium
 
simplechamp's Avatar
 
Offline
Posts: 1,884
Join Date: Jul 2009
05.04.2011, 02:34 AM

This could be a problem with my browser, but I just went on the site and the background is updated with a really dark carbon-fiber look, but all the text is black still, so I can't really read anything.

Is it just me that's experiencing this?

EDIT: OK, it looks like the only pages that are doing this are the main page, the top speed estimator, and the speed vs. amp calc. The other pages that I tested look fine, but I didn't check all of them.


Caster Fusion F8T - Serpent 811Be - Jammin X2 carbon e-GT conversion - Axial SCX10

Last edited by simplechamp; 05.04.2011 at 02:38 AM.
   
Reply With Quote
Old
  (#964)
thzero
RC-Monster Aluminum
 
Offline
Posts: 800
Join Date: Oct 2009
05.04.2011, 09:57 AM

Must be your browser. Main page, top speed stimator, and speed vs amp calc all work fine in IE9, Chrome 11 and FF3.6.

Quote:
Originally Posted by simplechamp View Post
This could be a problem with my browser, but I just went on the site and the background is updated with a really dark carbon-fiber look, but all the text is black still, so I can't really read anything.

Is it just me that's experiencing this?

EDIT: OK, it looks like the only pages that are doing this are the main page, the top speed estimator, and the speed vs. amp calc. The other pages that I tested look fine, but I didn't check all of them.
   
Reply With Quote
Old
  (#965)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
05.04.2011, 10:51 AM

Yeah, you might have to empty your internet cache. Most browsers will save copies of the page and then display that instead of what is really on the server. Chrome especially seems to have a harder time "knowing" when the page has changed.
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#966)
simplechamp
RC-Monster Titanium
 
simplechamp's Avatar
 
Offline
Posts: 1,884
Join Date: Jul 2009
05.04.2011, 02:45 PM

I'm using Firefox 4.0 Beta 12, maybe that's why. I'll try clearing the cache.

EDIT: Clearing the cache fixed it. On a side note, Firefox said my cache before clearing was 1.0GB, can't believe it was that big. What do you guys set your internet cache at? I lowered it down to 256MB manually.


Caster Fusion F8T - Serpent 811Be - Jammin X2 carbon e-GT conversion - Axial SCX10

Last edited by simplechamp; 05.04.2011 at 02:51 PM.
   
Reply With Quote
Old
  (#967)
thzero
RC-Monster Aluminum
 
Offline
Posts: 800
Join Date: Oct 2009
05.04.2011, 02:48 PM

Probably, FF 4 has tons of problems. I'd go back to using 3, or a different browser, until it actually comes out of beta.

Quote:
Originally Posted by simplechamp View Post
I'm using Firefox 4.0 Beta 12, maybe that's why. I'll try clearing the cache.
   
Reply With Quote
Old
  (#968)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
05.04.2011, 05:51 PM

Most browsers have a way to clear the cache when you close the browser, or at least an easy one-click clearing method. Either way, it's a good idea to flush it occasionally.

I really don't know why browsers cache so much nowadays. Back in the 56k era, it made sense to help limit bandwidth by not downloading static content, but with today's proliferation of broadband, it hardly seems necessary.

Most of today's sites use static layout but have dynamic content populated from database queries and such. However, my site is almost all static and changed client-side, which is probably why it is more important to flush the cache.
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#969)
scarletboa
RC-Monster Aluminum
 
scarletboa's Avatar
 
Offline
Posts: 929
Join Date: Mar 2009
Location: Las Vegas NV
12.21.2011, 05:16 AM

what is the transmission ratio for the slash 4x4? i'm trying to calculate some top speeds, but i am stuck trying to figure out what to put for the transmission ratio. any help is greatly appreciated


They say a good mechanic only needs 2 tools - WD40 & Duct tape. If it moves, and its not supposed to, duct tape. If it doesn't move, and its supposed to, WD40.
   
Reply With Quote
Old
  (#970)
phildogg
RC-Monster Aluminum
 
phildogg's Avatar
 
Offline
Posts: 701
Join Date: Feb 2005
Location: n.c.
12.21.2011, 07:54 AM

Put 1 since there is no transmission just the diff ratio and the pinion/spur.


_______________________________
Slash 4x4 163mph
drc rail 150 mph
phildogg6@yahoo.com
https://www.youtube.com/channel/UC1g...MR6SqQkehkevwA
my youtube channel
  Send a message via Yahoo to phildogg Send a message via AIM to phildogg  
Reply With Quote
Old
  (#971)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
12.21.2011, 11:15 AM

^ Yup.
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#972)
scarletboa
RC-Monster Aluminum
 
scarletboa's Avatar
 
Offline
Posts: 929
Join Date: Mar 2009
Location: Las Vegas NV
12.21.2011, 05:53 PM

i took a closer look at my slash 4x4 (just got it yesterday) and now i feel stupid. LOL

i didn't even notice the spur gear was directly attached to the driveshaft until i took the gear cover off of it.

thanks for the help


They say a good mechanic only needs 2 tools - WD40 & Duct tape. If it moves, and its not supposed to, duct tape. If it doesn't move, and its supposed to, WD40.
   
Reply With Quote
Old
  (#973)
coolhandcountry
RC-Monster Mod
 
coolhandcountry's Avatar
 
Offline
Posts: 6,739
Join Date: Jul 2005
Location: VA in the US
12.21.2011, 08:07 PM

Wow this has come a long ways to what I remembered it.
Very nice Brian!


Peace!
Country
Help support the
Rc-Monster
Buy here


My pics and videos
   
Reply With Quote
Old
  (#974)
BrianG
RC-Monster Admin
 
BrianG's Avatar
 
Offline
Posts: 14,609
Join Date: Nov 2005
Location: Des Moines, IA
12.21.2011, 08:39 PM

Thanks CHC! Although it's been almost a year since it's been updated. With all the E-RTRs out now, gearing is not nearly as much of a concern.
  Send a message via Yahoo to BrianG Send a message via MSN to BrianG  
Reply With Quote
Old
  (#975)
coolhandcountry
RC-Monster Mod
 
coolhandcountry's Avatar
 
Offline
Posts: 6,739
Join Date: Jul 2005
Location: VA in the US
12.21.2011, 08:58 PM

Well it has been probably that long since looked over here much.
But I like what you have done with the site.
I trying to get back into a few projects just not as serious as used to be.


Peace!
Country
Help support the
Rc-Monster
Buy here


My pics and videos
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump



RC Monster




Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com