RC-Monster Forums  
RC Monster

Go Back   RC-Monster Forums > Support Forums > CORR Trucks - Slash, SCRT10, etc.

Reply
 
Thread Tools Rate Thread Display Modes
VXL reliability thread....
Old
  (#1)
JThiessen
RC-Monster Brushless
 
JThiessen's Avatar
 
Offline
Posts: 2,436
Join Date: Nov 2005
Location: Edmonds WA
VXL reliability thread.... - 08.22.2011, 08:47 AM

I've just started to delve into the carnage from last fall (a vacation in which I came back with all 5 of my RC's in a state of disrepair). Its been a busy year, so I have had no time at all for RC.

I have two Slash 4x4's that I wanted to keep stock just as beaters for when my Muggy, Flux, or Eight broke down. I bought them used as rollers, and purchased either "new" or slightly used VXL systems online for them, including one spare system. I ran them a couple times on that vacation until both experienced some sort of internal cogging issue.

I tore them down and quickly discovered that both of them had failed front bearing failures - one more significant than the other, but the result was the same - two trashed motors.

Now, I have this same vacation coming up in a week, and am slightly behind schedule in getting the rigs tuned. So I put the spare VXL in one of them, oredered a Castle SCT setup for the other, in addition to a Kingshead motor mount for it.
My questions are:
Should I order a Kingshead (or FLM) mount now for the other and not bother with an experiment? Is the flex in that stock mount the known cause for this?
Has anyone rebuilt a VXL? I would have had to catch this failure earlier to have avoided damage to the windings. I was also unable to get the bearing out of the end of the can - there wasn't enough meat left on them to get the outer race removed.
What to do with old motors/cans.......there has to be something....

ps. My intent of this is NOT to start a VXL beating forum. Yes, we all know there are better systems out there.....


Losi 8T 1.0, Savage Flux - XL style, LST XXL, Muggy, 3.3 E-Revo Conversion and sitting outside 425hp, 831 Tq Dodge Ram Turbo Diesel. It SMOKES

Last edited by JThiessen; 08.22.2011 at 08:48 AM.
   
Reply With Quote
Old
  (#2)
magman
RC-Monster Dual Brushless
 
magman's Avatar
 
Offline
Posts: 4,236
Join Date: Dec 2007
Location: Cape Cod, Mass.
08.22.2011, 10:15 AM

Well as far as the mount goes, I have a FLM mount in mine running a 2650 T8 on 3s with no issues. I spent a ton of money on mine hopping it up to make it as close to bomb proof as I could. So far so good. My friends who run their vxl systems on 2s were fine, once they added 3s to them they had issues. One blown motor, not sure as to why...my guess would be overheating. The other has esc issues...not sure of his outcome yet. I did suggest to both to get the FLM mount to eliminate and flexing.
bu
Here is a quick pic of mine..since this pic I have removed the wing and went to the traditional body/RPM bumper set up



1. MBX-6 T8 1900KV, RX8 ON 4S
2. MBX-5T 1520, MMM ON 5S
3. MBX-5 ONROAD CONVERSION 1515, MMM ON 5S
4. MRX-3 ON ROAD CONVERSION 1512, MMM ON 6S
5. TEN T 2650 T8, MMP ON 3S

Last edited by magman; 08.22.2011 at 10:19 AM.
   
Reply With Quote
Old
  (#3)
JThiessen
RC-Monster Brushless
 
JThiessen's Avatar
 
Offline
Posts: 2,436
Join Date: Nov 2005
Location: Edmonds WA
08.22.2011, 11:04 AM

Tell your buddy to pull that motor apart and see if the front bearing is shot. They are easy to pull apart.


Losi 8T 1.0, Savage Flux - XL style, LST XXL, Muggy, 3.3 E-Revo Conversion and sitting outside 425hp, 831 Tq Dodge Ram Turbo Diesel. It SMOKES
   
Reply With Quote
Old
  (#4)
magman
RC-Monster Dual Brushless
 
magman's Avatar
 
Offline
Posts: 4,236
Join Date: Dec 2007
Location: Cape Cod, Mass.
08.22.2011, 11:36 AM

I will, except it will be me who does it as he is not mechanically inclined in the least. I service 4 of my friends rc's just because I enjoy wrenching. To me it is my therapy time away from my daily routine


1. MBX-6 T8 1900KV, RX8 ON 4S
2. MBX-5T 1520, MMM ON 5S
3. MBX-5 ONROAD CONVERSION 1515, MMM ON 5S
4. MRX-3 ON ROAD CONVERSION 1512, MMM ON 6S
5. TEN T 2650 T8, MMP ON 3S

Last edited by magman; 08.22.2011 at 11:37 AM.
   
Reply With Quote
Old
  (#5)
JThiessen
RC-Monster Brushless
 
JThiessen's Avatar
 
Offline
Posts: 2,436
Join Date: Nov 2005
Location: Edmonds WA
08.22.2011, 01:22 PM

BTW, I should add this - both stock motor mounts did not show any sign of blowout for the bearing support - I expected to find that, but they looked fine.


Losi 8T 1.0, Savage Flux - XL style, LST XXL, Muggy, 3.3 E-Revo Conversion and sitting outside 425hp, 831 Tq Dodge Ram Turbo Diesel. It SMOKES
   
Reply With Quote
Old
  (#6)
Chapito
Guest
 
Posts: n/a
09.14.2011, 11:03 AM

Quote:
Originally Posted by JThiessen View Post
ps. My intent of this is NOT to start a VXL beating forum. Yes, we all know there are better systems out there.....
Intentional or not, you put it out there so in fairness to people reading this thread and coming from a 20+ year racer and hobby shop employee since before its' release, I have one, simple negative comment:

"VXL reliability" is an oxymoron.
   
Reply With Quote
Old
  (#7)
JThiessen
RC-Monster Brushless
 
JThiessen's Avatar
 
Offline
Posts: 2,436
Join Date: Nov 2005
Location: Edmonds WA
09.14.2011, 11:41 AM

Quote:
Originally Posted by Chapito View Post
Intentional or not, you put it out there so in fairness to people reading this thread and coming from a 20+ year racer and hobby shop employee since before its' release, I have one, simple negative comment:

"VXL reliability" is an oxymoron.
Incredible insight.


Losi 8T 1.0, Savage Flux - XL style, LST XXL, Muggy, 3.3 E-Revo Conversion and sitting outside 425hp, 831 Tq Dodge Ram Turbo Diesel. It SMOKES
   
Reply With Quote
Old
  (#8)
scarletboa
RC-Monster Aluminum
 
scarletboa's Avatar
 
Offline
Posts: 929
Join Date: Mar 2009
Location: Las Vegas NV
09.14.2011, 04:15 PM

i had a rustler vxl (old, non-waterproof version) and the esc was ok with 6cell ni-mh packs while i ran them. when i finally got a 3s lipo, it took me only a few minutes to find out that the LVC sucked. after about 90 minutes of total runtime on 3s, it started acting weird. it would only go to half throttle, would not go in reverse, and got hot very quickly, bringing the motor temps up with it. if i used my castle esc with the motor, i would get top speed and low temps, but with the vxl, lower top speed and much higher temps.

after opening up the esc, i noticed that 2 out of the 3 small capacitors inside it had brown spots on them. i'm guessing there is 1 cap for each phase and without the 2 working, it was making it run with "rough" voltage.

bottom line, the vxl is only good for up to 2s IMO.


They say a good mechanic only needs 2 tools - WD40 & Duct tape. If it moves, and its not supposed to, duct tape. If it doesn't move, and its supposed to, WD40.
   
Reply With Quote
Old
  (#9)
bruce750i
RC-Monster Aluminum
 
bruce750i's Avatar
 
Offline
Posts: 972
Join Date: Feb 2008
09.14.2011, 06:08 PM

My older one was more solid IMO. The newer on has gave me trouble with the esc's quick LVC, epoxy in the sensor port and they sure don't run four pole motors(1406) without hitting the rev/pole limit very quick. I've never lost a front bearing or blew up a vxl esc tho.

Last edited by bruce750i; 09.14.2011 at 06:09 PM.
   
Reply With Quote
Old
  (#10)
nastety92
RC-Monster Carbon Fiber
 
Offline
Posts: 425
Join Date: Apr 2006
09.14.2011, 08:37 PM

I also had an older style non waterproofed VXL setup in my Bandit. It ran great and what I felt to be very reliable on 2s for a good amount of time. I tried 3s for one or two packs and the esc was just getting to hot very quickly.

My recomendation would be 2s or upgrade to a different ESC.

My other experience has been with my buddies waterproof Slash 4x4. He has been running 7-cell, 2s and 3s for over a year now with great success. He beats on the truck good and it hasn't really failed on him yet.

He's broken a few bearing and side chassis protector, but really nothing major and none of the electronics. Actually his on/off button failed the first few weeks after he got the truck and Traxxas sent him a new one right away.

For his truck 3s has been working fine. He barely changed the gearing from 7-cell to 3s.

Good luck,
Nick


Tamiya TRF801Xt-e

Last edited by nastety92; 09.14.2011 at 08:38 PM.
   
Reply With Quote
Old
  (#11)
Semi Pro
RC-Monster Titanium
 
Semi Pro's Avatar
 
Offline
Posts: 1,402
Join Date: Aug 2008
Location: Twin Citys Mn
09.14.2011, 11:01 PM

ok im late, moy old vxl a ran alot on 3s and never had any problems on my rustler, my vxl on my 4x4 is still doing fine, but im only running 2s on it


Quote:
Originally Posted by Semi Pro View Post
......maybe they want to be more like novak
Quote:
Originally Posted by BrianG View Post
I'm telling Patrick you said that!
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



RC Monster




Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com